Tag Archives: cambelt

A little knowledge is a dangerous thing!

Meet Punto #3, this time an Automatic!

Punto #3

I purchased this car on the Isle of Wight, unfortunately it had been sitting around idle for about a year… A few things needed fixing for it to pass the MOT, but these were easily sorted out, the car has been legal now for about a month.

The problem started when I decided that I would treat the car to new oil, plugs, etc… I thought that changing the spark plugs was an easy job… and it would be if there was good access to them. But not in this case. In the process of changing plug #2 I cross-threaded the hole and it did not tighten correctly. For one reason or another I ignored this (probably through pride) and just forgot about it.

All was fine until about 100 miles afterwards, when suddenly I lost power in the engine and it sounded like a tractor. Initially I thought my new exhaust might have dropped off, but no the exhaust was fine. So I checked the engine… there was oil in the engine compartment where there shouldn’t be… I suspected a blown head gasket.

It was not until I started taking the cylinder head off the car that I discovered #2 spark plug just sitting in the hole, not attached… DOH! I proceeded with changing the gasket and putting everything back together. However I had trouble timing the engine. I could not get it correct however many times I tried, so I got a local mobile mechanic to help – he was here less than 20 minutes!

So at this point I have a car that will move for the first time in about a fortnight! I have a few things to do, first of all I need to get the spark plug hole sorted out so that this won’t happen again! I try to start the car, it won’t start, the battery is flat. I get a jump start and get going – only to find it won’t start the next time I park up! I decide that I must get a new battery, so head to a car parts store. New battery in the car, I head home. Whilst trying to park the car, it cuts out (highly unusual for an automatic), so I try to re-start it… it won’t start! I get a high pitched noise from the engine. For some reason I don’t suspect my new cambelt and think about the starter motor. I go indoors and call out a breakdown service, they arrive and tell me that the cambelt isn’t moving when the engine turns over and to contact the mechanic who did the work.

After they go, I check out the cambelt myself, and initially think that something might have been caught in it because I could not fit the cambelt cover securely. I find a piece of webbing wrapped in the crankshaft pulley and try to remove it. I discover to my horror that this webbing is the cambelt and it has been chewed up by the engine. No problem I thought, I still have the old cambelt which was in OK condition. I try to fit this but then discover I can’t move the camshaft and again teeth get chewed off the belt.

Mechanic calls me back to tell me that the camshaft is probably seized – when I put the new head gasket on, I must have put it on the wrong way around and blocked an oil channel from the engine block to the head, hence no oil was getting to the camshaft! I go back to the car and check the camshaft, it’s not even slippery! He was absolutely right. I killed a cylinder head and 2 cambelts because I tried to do things too quickly, thinking I knew what I was doing!

All is not lost however, because I have sourced a 2nd hand head for £25 + £9.99 shipping and Lee, my friendly mobile mechanic is going to do the work for about £60, which is was I was quoted to get the spark plug hole drilled out and re-threaded! This car is costing me a fortune, but I think most of it is my own fault, I need to slow down and not try to fix things I can’t fix like the van i got last year from eCamperVanHire.

Until next time, rave safe kids!

Seth